facebooktwittergooglerss

اخبار IT
RizVN Login



شما اینجا هستید: ایران نت نیوز اخبار فناوری اطلاعات تازه های IT کاربران فیس بوک و یاهو مراقب باشند




کاربران فیس بوک و یاهو مراقب باشند

حفره‌ای امنیتی در کدهای PHP باعث شده تا کاربران سایت‌های پربازدیدی مانند ویکی پدیا، یاهو و فیس‌بوک در معرض خطر جدی باشند.

به گزارش ایران نت؛ شرکت امنیتی Imperva از شناسایی آسیب‌پذیری تازه ای در برنامه PHP که برای برنامه‌نویسی تحت وب استفاده می‌شود خبر داده که انجام حملات سایبری خودکار بر ضد سایت‌های پرطرفدار را تسهیل می‌کند.آسیب‌پذیری یاد شده مربوط به سازوکار خاصی در پی اچ پی موسوم به Superglobal است. آسیب‌پذیری در این سازوکار جریان کار پی اچ پی را تغییر داده و اجرای فرامین خاصی را در آن به منظور در کنترل گرفتن سرور سایت مورد نظر را ممکن می‌کند.مهاجمان از این طریق می‌توانند بخش مدیریت دیتابیس PHP موسوم به PHPMyAdmin را نیز دستکاری کرده و فرامین مورد نظرشان را در آن بگنجانند. آسیب‌پذیری مذکور که در برخی نسخه‌های PHP وجود دارد، با توجه به استفاده 80 درصد از سایت‌های اینترنتی از برنامه یاد شده بسیار خطرناک است و به همین علت سایت‌های پرطرفداری مانند یاهو، ویکی پدیا، فیس‌بوک و بایدو در معرض خطر هستند.بررسی‌ها حاکیست هکرها از چند ماه قبل سوءاستفاده از مشکل یاد شده را آغاز کرده‌اند و در یک ماه اخیر 144 مورد حمله به همین روش اتفاق افتاده است. موارد نفوذ موفق از این طریق هم از 20 تا 90 مورد در دقیقه در نوسان بوده است.

Submit to DeliciousSubmit to DiggSubmit to FacebookSubmit to Google BookmarksSubmit to StumbleuponSubmit to TechnoratiSubmit to TwitterSubmit to LinkedIn

0 Votes05 

نوشتن دیدگاه


تصویر امنیتی
تصویر امنیتی جدید

جوملا فارسی